Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

BUG: Custom Heroku instance does not work

See original GitHub issue

It was working fine for me all this time – but today apparently, without any changes, it just is not working.

Note: I tried both the common Heroku activity-graph and also my own activity-graph hosted on Heroku – both seem to not work.

What could be the issue here? You can take a further look at my profile’s Readme, you can check it directly too but I have listed it below to keep this concise – code below:

Mine/Custom instance hosted on Heroku:

[![AN's GitHub Activity Graph](](

Even the sample code does not seem to work:

[![Ashutosh's github activity graph](](

Thank you!

Issue Analytics

  • State:closed
  • Created a year ago
  • Comments:16 (2 by maintainers)

github_iconTop GitHub Comments

R3diancommented, Jul 27, 2022

As @Ashutosh00710 suggested you can also use but as far as I know they are also not always awake for free tier. You can give it a try using this one already created.

Ashutosh00710commented, Jul 27, 2022

To be honest I don’t have any idea about it. You can use our server url if you want your graph running all the time.


You can deploy on as well

Read more comments on GitHub >

github_iconTop Results From Across the Web

Custom Domain not working in heroku(there is nothing here ...
When providing a custom domain to a heroku app /wwebsite you might run into an error of either "there is nothing here yet"...
Read more >
Why am I seeing "Application Error"? - Heroku Help
"Application Error" or similar is always caused by your own application code. Routing errors will normally only surface themselves within the logs of...
Read more >
Custom server no found service worker in production #5134
I wrote a custom server to serve two files, the service worker and workbox. It works correctly in development, but when I deploy...
Read more >
7. When It Goes Wrong - Heroku: Up and Running [Book]
Reproduce the problem in another app. Copy config, add-ons, and labs features. Check the .slugignore file. Fork and use a custom buildpack with...
Read more >
Tried deploying on Heroku, didn't work and now local server ...
So, you first deploy it regularly and then you run heroku run rake --trace db:migrate . The error that you are seeing tells...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found