Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Still presented with "Connect a drive" after recovering broken drive

See original GitHub issue
  • Etcher version: v1.0.0-beta.17
  • Operating system and architecture: OS X Safari 10.12.2
  • Do you see any meaningful error information on DevTools? screen shot 2017-01-13 at 11 04 09

I followed all the instructions to recover my broken drive (see below) but still get presented with Connect a drive

diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:          Apple_CoreStorage Macintosh HD            498.5 GB   disk0s2
   3:                 Apple_Boot Recovery HD             1.3 GB     disk0s3

/dev/disk1 (internal, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            ]]]]]]][=======-]lo... +498.1 GB   disk1
                                 Logical Volume on disk0s2
                                 Unlocked Encrypted

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *31.0 GB    disk2
   1:                        EFI EFI                     209.7 MB   disk2s1

diskutil eraseDisk free UNTITLED /dev/disk2
Started erase on disk2
Unmounting disk
Creating the partition map
Waiting for partitions to activate
Finished erase on disk2

Issue Analytics

  • State:closed
  • Created 7 years ago
  • Comments:5 (4 by maintainers)

github_iconTop GitHub Comments

lurchcommented, Jan 13, 2017

Hahaha, I didn’t even notice the peculiar drive name, I just skimmed over that section. Doh! 😉

codeinaboxcommented, Jan 13, 2017

Ha I don’t know how my drive ended up with that name but renaming it to something alphanumeric fixed the issue. Thank you for the quick response.

Read more comments on GitHub >

github_iconTop Results From Across the Web

External Hard Drive Not Recognized After Unplugging [Solved]
Recover data from external HDD, Connect the external hard disk to your PC and let Windows recognize the disk and assign it a...
Read more >
How to Recover Data from a Dead or Damaged Hard Drive ...
In this article, we look at ways to recover data from corrupted, damaged or dead hard drives, as well as various methods for...
Read more >
How to Repair a Dead Hard Disk Drive to Recover Data
If your hard disk drive has failed, this guide will help you with the repair and data recovery. Are you looking for help...
Read more >
Hard Drive Not Detected: How to Recover HDD Not ... - Gillware
Step 1 – Make sure the SATA cable or USB cable is tightly connected to the internal or external hard disk drive and...
Read more >
Hard Drive Not Detected | Don't panic | Call Ontrack
If it is the drive hosting the operating system concerned, cautiously disconnect it and plug it into another PC in order to proceed...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found