Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Warn about images without a partition table

See original GitHub issue

1.0.0-beta. 10 OSX 10.11(.0)

ESXi ISO image does not boot after flashed to USB VMware-VMvisor-Installer-6.0.0.update02-3620759.x86_64.iso

The flashing processes seems to go okay, no errors reported in the dev tools or otherwise.

Image is avaialble for free, but with registration at

Drive was formatted to FAT32

LinuxLive USB creates a bootable and working drive.

I noticed that when plugged into a PC, the USB drive created with etcher is not recognized (asks to be formatted), while the one created with LinuxLive looks like a regular usb drive with files on it.

Issue Analytics

  • State:closed
  • Created 7 years ago
  • Comments:22 (13 by maintainers)

github_iconTop GitHub Comments

Mac-Oncommented, May 3, 2018


had the same problem today with the latest VMware-VMvisor-Installer-6.7.0-8169922.x86_64.iso (SHA256SUM=884ead30532f4a5c2152e4ac450839a0062aba3ae859b5fa5e233ce4275c8cb6).

Etcher and also dd can’t create a bootable USB-Stick from the ISO file (“It looks like this is not a bootable image. The image does not appear to contain a partition table, and might not be recognized or bootable by your device.” is the warning you will get in Etcher, no warning at all with dd) …

But there is a fast and easy solution: Use unetbootin from [] – it works, also on macOS. 😃

Tested & Confirmed, no problem to boot into ESXi 6.7 on my Mac.

lurchcommented, May 24, 2019

same problem with the UBCD

See also #2704

Read more comments on GitHub >

github_iconTop Results From Across the Web

Etcher says - it looks like this is not a bootable image
it looks like this is not a bootable image; the image does not appear to contain a partition table and mitht not be...
Read more >
Warning image in Gparted - Ask Ubuntu
An exclamation mark beside a partition means that GParted encountered a problem when reading the partition. With NTFS the most common problem is ......
Read more >
PartInfo reports "WARNING: Partition above extends... - VOX
Solved: I used SSR2013 to move a disk image of SBS2003 to new hardware. However, I made a mistake creating the raid partition....
Read more >
Linux/AM3358: Kernel boot fails - Processors forum - TI E2E
I paused the u-boot and tried to load the kernel image via load command but it says "** No partition table - mmc...
Read more >
Reread partition table without rebooting? - fdisk - Server Fault
If you delete or change anything about other partition which is not even mounted ( /dev/sda2 ) you will get the error that...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found