Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Modal is not showing up

See original GitHub issue

I updated from an older version by adding the CascadingBlazoredModal but the modal does not appear. The overlay is there but not the modal. It seems like it is not positioned correctly.

I go and toggle the position: fixed; in the .blazored-modal-containerselector and it shows up.

What am I doing wrong?

Issue Analytics

  • State:closed
  • Created 3 years ago
  • Comments:7 (3 by maintainers)

github_iconTop GitHub Comments

marinasundstromcommented, Aug 12, 2020

I guess my problem is with the CSS.

chrissaintycommented, Aug 7, 2020

Thanks for the code but have you checked you cache? That is the cause of the majority of these problems.

I would also suggest swapping the CascadingBlazoredModal and the CascadingAuthenticationState around otherwise you won’t be able to do any authentication operations inside of modals.

Read more comments on GitHub >

github_iconTop Results From Across the Web

Bootstrap modal not displaying
to check, Go to your modal fade class on browser and then check if there is any custom file comes on top. such...
Read more >
Modal not showing 5.7 - Bug Reports
I make a button to open the modal when i click the button modal not showing on preview . The only way i...
Read more >
Bootstrap 5 modal not working (solved) on Codeply
Bootstrap modal not showing because the data- attributes should be data-bs-toggle and data-bs-target to open the modal Codeply example.
Read more >
Modal not showing after browser update - help - Meteor forums
I have been using PeppeL-G modal package with bootstrap 4 and it has worked fine until my chrome browser updated. Click events to...
Read more >
Modal not showing when used with Bootstrap V4 · Issue #280
I can confirm the issue and the workaround. With Boostrap 4.0.0-alpha.6, calling the open method makes the application appear to hang, scrolling ...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found