Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

BlazorFabric.Dropdown Nuget package seems to be missing dependencies

See original GitHub issue

Thank you for your work on this. My initial use of BlazorFabric was to try to get a drop down to work, so I added the BlazorFabric.Dropdown package to my project and when I loaded my page, the app threw an exception LayerHost is not present, so I added BlazorFabric.Layer to my project and I got past that exception.

Unfortunately the DropDown still doesn’t work. I noticed that BlazorFabric.TextField lists a few other packages as dependencies, so I’m going to add those to my project and see if I can get past this problem. If I do, I’ll see if I can figure out how to submit a PR to close this issue.

Issue Analytics

  • State:closed
  • Created 3 years ago
  • Comments:10 (4 by maintainers)

github_iconTop GitHub Comments

Eweolcommented, May 12, 2020

Ah OK you found it on your own Than everything is fine I think I will close

Eweolcommented, May 12, 2020

@MarkIannucci sry my faulire not namespace I mean ‘@using BlazorFabric’ SRY

Read more comments on GitHub >

github_iconTop Results From Across the Web

Dependencies not getting added when Nuget package ...
After creating, I tried to created nuget package from my visual studio by choosing the pack option present in project file.
Read more >
Nuget package dependency assemblies not listed in blazor ...
Describe the bug I am working on a proof of concept Blazor WebAssembly application that targets .NET Standard 2.1 and references Nuget ......
Read more >
nuget pack is ignoring dependencies when using ...
Run nuget pack and check the .nuspec file included in the generated ... where nuget.exe pack supports packagerefence missing dependencies?
Read more >
Namespace error with nuget package - Microsoft Q&A
The nuGet add seems to work fine, and the package shows up in the dependencies for the project in the solution explorer and...
Read more >
TelerikBlazorDemos - missing package Telerik.Documents. ...
Right click on the solution and select "Manage NuGet Packages"; Select the new package source from the dropdown on the top right hand...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found