Error Installing PackageSee original GitHub issue
I have just done a fresh Laravel installation and following your documentation, I executed
composer require jorenvanhocht/blogify v2.0
I encountered the following error from composer,
Updating dependencies (including require-dev) Your requirements could not be resolved to an installable set of packages. Problem 1 - Installation request for jorenvanhocht/blogify v2.0 -> satisfiable by jorenvanhocht/blogify[v2.0]. - jorenvanhocht/blogify v2.0 requires jorenvanhocht/tracert v1.3-RC@dev -> satisfiable by jorenvanhocht/tracert[v1.3-RC] but these conflict with your requirements or minimum-stability. Installation failed, reverting ./composer.json to its original content.
- Created 7 years ago
- Comments:6 (3 by maintainers)
Top GitHub Comments
Ok, it might be a good idea to also update your docs requirements section because while installing v2.0.3 I see that it requires Laravel 5.2.*. I will update to Laravel 5.2 and try again
I will. Thanks!