Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

missing files in 0.1.13?

See original GitHub issue

I don’t know if this is related to nuxt, pnpm or bootstrap-vue-3 itself. but I just tried to use <b-container> and… meh.

ERROR  Failed to resolve import "../types/position" from "../../node_modules/.pnpm/bootstrap-vue-3@0.1.13_bootstrap@5.1.3/node_modules/bootstrap-vue-3/src/components/BContainer.vue". Does the file exist? (repeated 4 times)

I can see position.d.ts there. any suggestion on how to fix this?

Issue Analytics

  • State:closed
  • Created a year ago
  • Comments:16 (1 by maintainers)

github_iconTop GitHub Comments

VividLemoncommented, Jul 24, 2022

It’s fixed on the dev branch.

VividLemoncommented, Jul 24, 2022

@aceofwings @VividLemon when shall we merge dev into main?

The intention was to test some things and make sure it works. But once I finish up a couple of things it could be released and any issues could be fixed later, if any.

Read more comments on GitHub >

github_iconTop Results From Across the Web

Fig 0.1.13 doesn't build on Linux - missing archive.h · Issue #32
Specifically Ubuntu 9.10. Here's the error output, tried on a couple of machines. $ gem install fig -v 0.1.13 Building native extensions.
Read more >
Custom application has lost styling after publishing - Nerdpacks
I built my first custom react app and was able view in New Relic through launcher. I had edited the included .scss file...
Read more >
35 Software component is missing a MetaInfo file - SourceForge
This software component is missing a MetaInfo file to provide metadata about it. We currently took some data from its .desktop file and...
Read more >
Remote or Elastic Agents fail to start due to missing files
Fix the Bamboo Agent files using the correct account. Make sure that the user running the Bamboo Agent process has permission to write ......
Read more >
2021583 – Package-cleanup throwing an error
Therefore there can be a problem with installed Python on your system (version, extensions from PIP, ...). Anyway there will be a difficulty...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found