Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

When running the command yarn install, their is an error.

See original GitHub issue

Describe the bug I like to contribute since I am using this library in a project that we are making, but when I tried to fork, and cloned and then run the command yarn install.

This error shows up: image

Machine: node version: v14.15.1 Windows 10

Issue Analytics

  • State:closed
  • Created 3 years ago
  • Comments:7 (3 by maintainers)

github_iconTop GitHub Comments

kocacommented, Dec 31, 2020

Unfortunatelly i don’t use windows for frontend stuff(i use mac). I recommend you to use wsl2 for better dev experience. I’ve used it. It was great.

codebender828commented, Jan 13, 2021

Thanks @koca for the suggestion ❤️.

Hey @BroJenuel ! Are you still experiencing this issue?

Read more comments on GitHub >

github_iconTop Results From Across the Web

error Command failed with exit code 1. when I try to run yarn
Run npm install or yarn, depending on the package manager you use. ... Try running npm ls webpack in your project folder.
Read more >
Error Codes | Yarn - Package Manager
In order to solve this problem, try running yarn install again on your computer without the --immutable flag, then commit the changes if...
Read more >
yarn: command not found error [Solved] | bobbyhadz
To solve the error "yarn: command not found", install the yarn package globally by running npm install -g yarn and restart your terminal....
Read more >
Getting error messages when running yarn commands
Here is the full error message: yarn run v1. 22.11 $ /Users/isaactait/Desktop/Web_Dev/portfolio-site-2.0/node_modules/. bin/rw info node: ...
Read more >
yarn+react: error Command failed with exit code 1 · Issue #4009
yarn run v1.3.2 $ react-scripts start 'react-scripts' is not recognized as an internal or external command, operable program or batch file.
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found