Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

error with 'cacli train' command

See original GitHub issue

everytime i run the ‘cacli train’ command, i get the following error message:

(Using settings from config.yaml)
error Invalid Watson Machine Learning credentials.

Do you know how i can access the config.yaml file and change it or replace or even just remove it completely so i can start over? When i first ran the command, i accidentally missed the part to enter some of the key information like ‘instance_id’. but i entered ‘access_key_id’ and ‘secret_access_id’. I think that’s the step that i messed up because i didn’t run into any other issues before that.

Thanks, CE

Issue Analytics

  • State:closed
  • Created 4 years ago
  • Comments:14 (5 by maintainers)

github_iconTop GitHub Comments

bourdakos1commented, Jul 4, 2019

You can run cacli init

cetienn01commented, Jul 4, 2019

It’s working! So far so good. After i used ‘cacli login’ to re-enter all the credentials then ‘cacli train’ to begin training the model, everything seems to be working. No error message. success Training run submitted.

Read more comments on GitHub >

github_iconTop Results From Across the Web

error with 'cacli train' command · Issue #91 - GitHub
everytime i run the 'cacli train' command, i get the following error message: (Using settings from config.yaml) error Invalid Watson Machine ...
Read more >
cacli - Homebrew Formulae
cacli. Install command: brew install cacli. Train machine learning models ... cacli, 1. Installs on Request (30 days). cacli, 1. Build Errors (30...
Read more >
Cellpose train error command line - Forum
I'm trying to train a cellpose model on my own images. My training images and masks are in the same folder, named like:...
Read more >
error using train command in caret package in r - Stack Overflow
No information is available for this page.
Read more >
Getting errors with the train command - Support - OpenNMT
This is what I'm getting on terminal, what seems to be the issue: (pyenv) nart@Nart-Ubuntu:~/toy-enru$ onmt-main --model_type Transformer ...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found