Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

config.save_state not working

See original GitHub issue

Issue Description


Sorry to bug with this sort of phantom error, but our config.save_state is set to true and we haven’t changed anything. But over the last couple of months, our filters are no longer saving.

Is there a reason why this might happen? Is there a way to go about debugging?

Thanks so much

Issue Analytics

  • State:closed
  • Created 2 years ago
  • Comments:6 (3 by maintainers)

github_iconTop GitHub Comments

matt-riemercommented, Apr 23, 2021

Glad that this gem can be so effective and reach people all over the world. You just made this developer’s day. Thanks 😄

nekapoorcommented, Apr 23, 2021

@matt-riemer wow, amazing. I emailed your team this a few months back but I’ll say it again: I can’t tell you how wonderful this gem has been for my non-profit and our partners. It has singlehandedly allowed us to reach more underserved students around the United States and provide them with 1-on-1, online tutoring they need.

So thank you for the great effort here!

Read more comments on GitHub >

github_iconTop Results From Across the Web

SaveState not working · Issue #137 · schellingb/dosbox-pure
When I Updated to Retroarch 1.9.1 the Save States stopped working all Together. Why would it do that and is it Fixable?
Read more >
Help:Save State - RPCS3 Wiki
In this guide we will go over the Save State feature on RPCS3. It aims to inform users what this feature is and...
Read more >
saveState is not working properly. — DataTables forums
Im using this bit of code to save my dtable's state in my database but it doesn't save it. Instead I am getting...
Read more >
Save states not working after update : r/RetroArch - Reddit
I'm on Switch. I recently updated via the HB Store from 1.9 to 1.9.2. Since updating ALL of my previous save states stopped...
Read more >
(SOLVED) RetroPie Save State not working on USB Controller
(SOLVED) RetroPie Save State not working on USB Controller ... Uncommenting these lines and setting the correct button numbers didn't worked. I ...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found