Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Shift+Space doesn't seem to work

See original GitHub issue

I have remote jupyter notebook server. I’ve setup on it docker with jupyter as were in earlier versions shown, then installed latest available library from github. At first it wouldn’t even show me predictions, even after i entered correct address of the server in the nbextensions settings , i had to manually enter server http://*ip*:9999 into .js file (in var config), then it worked. But still, when i press Shift+Space it doesn’t show original jupyter popup with function suggestions. Any help appreciated, as i’m huge fan of tabnine, but it’s very uncomfortable to guess what functions i have in the library.

Issue Analytics

  • State:open
  • Created 4 years ago
  • Reactions:1
  • Comments:8 (2 by maintainers)

github_iconTop GitHub Comments

agi1512commented, Nov 28, 2020

@Prabhusarathy18 sorry I didnt test this with the new binary. If my memory does not fail me, pointing through jupyter notebook wasn’t working, because in some .js files there was localhost hardcoded. I found a dir with extension installed, in which I then looked up ‘localhost’ with linux command find. Then in all found files I changed localhost to ip of my server.

Prabhusarathy18commented, Dec 3, 2020

Thanks for the response! @agi1512 @wenmin-wu

Read more comments on GitHub >

github_iconTop Results From Across the Web

Shift+Space+W doesn't work but Shift+Space+ <any other key ...
Solved: Hello, I've got myself a new Dell Keyboard because the old one had the problem where the 1qaz keys work intermittently.
Read more >
Shift Space doesn't work - XFCE - Manjaro Linux Forum
All of a sudden, some program has hijacked the key combination Shift+Space and now it does nothing. If Idon't let go of shift...
Read more >
Shift+Space not working in Powershell - Super User
It seems like you need to update the PowerShellGet and PSReadLine Module to make shift+space work again. Open PowerShell as admin ...
Read more >
ctrl shift space not entering hard space - Microsoft Community
Alt+Ctrl+Space works fine though as a new shortcut, as does Ctrl+Shift+S. It is just Ctrl+Shift+Space that doesn't work. 1 ...
Read more >
Space to Preview doesn't work, only with Shift+Space - Glyphs
There seems to be some system shortcut eating the keyboard events. I can not replicate this. I can use my keyboard in any...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found