Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Add-on auth TX failed: Insufficient funds

See original GitHub issue

Actual behavior:

I try to Convert or send any DFI. I always receive the error Bildschirmfoto 2021-06-22 um 13 17 32

Expected behavior:

Can Send to Transaction.

How to reproduce it (as minimally and precisely as possible):

I receive always the the same error. I simply just try send my self some DFI no transfer. I send myself already 2 DFI, See Balance: Bildschirmfoto 2021-06-22 um 13 16 28

I tried the following Guide:

gettokenbalances {} true true

  "DFI": 277.30827445,

When try to convert via ‘accounttoutxos’ I receive the following error:

 accounttoutxos dKBPCKjpPvtQCpHQP5tsYkEnaB1cnH93aA {"dKBPCKjpPvtQCpHQP5tsYkEnaB1cnH93aA":"1.0@DFI"} 

The Adress has the amount available.

listaccounts {} false false true

    "key": "a9143f2f968043e5b9824608775489f74fb40308cf0f87@0",
    "owner": "dKBPCKjpPvtQCpHQP5tsYkEnaB1cnH93aA",
    "amount": "4.04765201@DFI"
    "key": "a9143f2f968043e5b9824608775489f74fb40308cf0f87@2",
    "owner": "dKBPCKjpPvtQCpHQP5tsYkEnaB1cnH93aA",
    "amount": "0.00000063@BTC"
    "key": "a9143f2f968043e5b9824608775489f74fb40308cf0f87@5",
    "owner": "dKBPCKjpPvtQCpHQP5tsYkEnaB1cnH93aA",
    "amount": "1.80395299@BTC-DFI"

What are your environment parameters?

  • DeFi Wallet Version: 2.5.2
  • Operating System (OS): Mac OSX – Current free storage capacity: 300GB

Anything else we need to know?

Issue Analytics

  • State:closed
  • Created 2 years ago
  • Comments:18 (11 by maintainers)

github_iconTop GitHub Comments

mat42xcommented, Jul 4, 2021

I have the same problem. No idea what I can do…

supervolotcommented, Sep 12, 2021

I have made the update to 2.6.5 an now the “accounttoutuxos” worked fine

Read more comments on GitHub >

github_iconTop Results From Across the Web

Problem: Add-on auth TX failed: Insufficient funds - Reddit
Hey! When I try to swap my BTC into DFI on the DEX it says "Add-on auth TX failed: Insufficient funds". Does anyone...
Read more >
Add LP / Add-on auth TX failed: Insufficient funds #312 - GitHub
I have the same issue on the DEX. Trying to swap BTC or ETH to DFI returns the error: Add-on auth TX failed:...
Read more >
Payment Transaction Response Codes - Worldpay Support
Response Code Response Message Response Type 001 Transaction Received Info 000 Approved Approved 010 Partially Approved Approved
Read more >
How to fix "insufficient funds" error or greyed-out confirm button
How can I fix it? You can remedy this by sending some of the necessary native token to that account in order to...
Read more >
Messages & Error Codes - Global Payments Developer Portal
Error No. Solutions Description 501 API This transaction has already been processed. 503 API Request type not recognized. 503 API Request type not allowed for this...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found