Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Chromium manual installation does not work

See original GitHub issue

Describe the bug Chromium fails to unpacked extension

Required value 'version' is missing or invalid. It must be between 1-4 dot-separated integers each between 0 and 65536.
Could not load manifest.

To Reproduce Steps to reproduce the behavior: Download .crx Unzip to a folder Load unpacked in Chrmiums’s extension page

Expected behavior A clear and concise description of what you expected to happen.

Screenshots If applicable, add screenshots to help explain your problem.

Desktop (please complete the following information):

  • OS: Windows 10
  • Browser Chromium
  • Browser Version 84.0.4123.0 (Developer Build) (64-bit)
  • Floccus version: floccus-build-v4.2.0-beta.2

Issue Analytics

  • State:closed
  • Created 3 years ago
  • Comments:5 (4 by maintainers)

github_iconTop GitHub Comments

marcelklehrcommented, Jun 3, 2020

Aha. thanks for reporting this!

Read more comments on GitHub >

github_iconTop Results From Across the Web

Fix problems installing Chrome - Google Chrome Help
Step 1: Check if your computer has enough space. You might run into a problem if there's not enough space on your computer...
Read more >
Common Problems and Solutions - The Chromium Projects
The installations will auto-update themselves, so the MSI you use to deploy will eventually not work for repairs and over-installs. You'll need to...
Read more >
How to Manually Install Extensions (Ungoogled Chromium)
Thank you very much to the person who had a problem getting the extensions to load, then solved it by reloading the browser!...
Read more >
Google Chrome Installation Failed in Windows 10 (Solved)
Method 1. Run the installer as an administrator ... One common issue users tend to make is running the installer without administrative permissions....
Read more >
Checking out and Building Chromium for Windows - Google Git
FAT32 will not work, as some of the Git packfiles are larger than 4GB. ... If the Windows 10 SDK was installed via...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found