Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Controls not showing

See original GitHub issue

Hi all,

I’ve have a strange issue (at least for me) and its quite annoying. The control buttons for volume, power etc are not shown after i’ve updated to the latest version. The problem consists in multiple themes, even the default one. The buttons do work, i just cant see them. But if i press in the area where to power button should be, the device reacts as expected.

I’ve tried adding the hide controls and then set it as false but it didn’t fall for that trick!


The code:

entity: media_player.pioneer_vsx_1131_dfb820
icon: 'mdi:radio-tower'
info: short
  controls: false
name: Pioneer woonkamer
power: true
    - id: script.1585849558340
      name: Radio 538
      type: script
    - id: script.1587216594173
      name: Radio 538 GDC
      type: script
    - id: script.1587215998491
      name: Radio 10 Non stop
      type: script
    - id: script.1587216320761
      name: MNM Hits
      type: script
  columns: 2
type: 'custom:mini-media-player'
volume_stateless: true

Issue Analytics

  • State:closed
  • Created 3 years ago
  • Reactions:1
  • Comments:6 (3 by maintainers)

github_iconTop GitHub Comments

Miesjelangelocommented, Aug 5, 2020

Found the issue, I think!

A noticed an older version on my custom_ui file while I also had one installed via HACS. I’ve removed both and installed it fresh via HACS. Now it works as expected, on one dashboard that is. On another lovelace dashboard i still have the same issue but i will fix that somehow.

Thanks for assisting and pointing me in the right direction and thanks for making an awesome plugin!

kalkihcommented, Aug 4, 2020

I am not able to reproduce this, my best guess is that you’re loading an old version of the card somehow, make sure your resource reference is up to date and matching what’s stated in HACS (if installed that way). I would recommend uninstalling the card completely, make sure the UI is broken / the mini-media-player cards doesn’t show, and then install it again.

Read more comments on GitHub >

github_iconTop Results From Across the Web

controls not showing in design view - MSDN - Microsoft
am working in visual studio 2005. All was going smooth. Now I can't find the html controls including datagrid and datalist in the...
Read more >
Why Effect Controls is not showing anything in Premiere Pro ...
Adobe Premiere Pro Tutorials. Why Effect Controls is not showing anything in Premiere Pro (Basic Tutorial). 26K views 1 year ago.
Read more >
On screen controls not showing up : r/Stadia - Reddit
I have phone running an up to date version of Android. Games launch but no controls appear on screen. Anu ideas how to...
Read more >
Answered: Media Controls are not showing on my phone
Try going to Settings > Apps > Google Play Services > Notifications and scroll down to the "Cast" options under the "Other" category....
Read more >
Custom and User Controls not shown in Toolbox in VS 17.3
Since version 17.3 user controls and custom controls are no longer shown in the Toolbox. Updating the toolbox does not eliminate the error....
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found