Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Error 403 when trying to Port forward

See original GitHub issue

Hey, when i try to port forward via ipv6 i get an Error 403.

This is my Code:

fc = FritzConnection(address='exampleIP',password='examplepw')
        ss = fc.call_action('WANIPv6Firewall1', 'AddPinhole', RemoteHost="::", RemotePort=1234, InternalClient='exampleMAC', InternalPort=1234, Protocol="6", LeaseTime=0)

This is the Error i get: errorCode: 403 errorDescription: Not available Action

Issue Analytics

  • State:closed
  • Created a year ago
  • Comments:7 (4 by maintainers)

github_iconTop GitHub Comments

kbrcommented, Jun 15, 2022

Code is syntactically ok. As this issue is about the router and not the library I will close this.

DerGrubengraebercommented, Jun 14, 2022

This is my current code, should anything acutally be wrong with it it is my fault I guess and i’ll close the issue.

fc = FritzConnection(address='IP', password='Password') ss = fc.call_action('WANIPv6Firewall1', 'AddPinhole', RemoteHost="::", RemotePort=12345, InternalClient='IP', InternalPort=12345, Protocol="6", LeaseTime=0, UniqueID=4)

Read more comments on GitHub >

github_iconTop Results From Across the Web

403 Forbidden Errors When Accessing Via Port Forwarding
When attempting to access the function externally via the forwarded ports I am receiving a 403 error (see below).
Read more >
Solved: WNR2020 - 403 forbidden error on Port Forwarding
HTTP 403. Most likely causes: •This website requires you to log in." Obviously, I am already logged in. I have not yet tried...
Read more >
403 error when port forwarding - Raspberry Pi Forums
Re: 403 error when port forwarding ... ISP = Internet Service Provider. Your post from the port scanner says it is Orange (Now...
Read more >
403 error when port forwarding - Super User
Try accessing another service like ssh from another device to see if web server program is blocking remote connections.
Read more >
How to Fix a 403 Forbidden Error on Your WordPress Site
The 403 Forbidden error means that your server is working, but you no longer have permission to view all or some of your...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found