Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

General "not working" issue

See original GitHub issue

I’m sorry, I don’t know how to name this issue.

I followed the installation steps:

  1. Installed playlyfe/gql: screen shot 2019-01-24 at 11 03 29

  2. Installed watchman: screen shot 2019-01-24 at 11 03 51

  3. Installed this plugin in VSCode & restarted the IDE: screen shot 2019-01-24 at 11 05 08

  4. Added a .graphqlconfig file, which points to a graphql file I’d like to edit:

  "schemaPath": "src/schema.gql"

What works:

  1. Syntax highlighting works fine: screen shot 2019-01-24 at 11 08 27

  2. Snippets work fine: screen shot 2019-01-24 at 11 09 57

What doesn’t work:

  1. Autocomplete - only the default token based autocomplete shows up: screen shot 2019-01-24 at 11 11 04

  2. Linting/error highlighting - I couldn’t cause any linting errors screen shot 2019-01-24 at 11 11 58

  3. Find type - doesn’t work

  4. Language server doesnt even seem to be running: screen shot 2019-01-24 at 11 13 52

Any pointers on how could I make this plugin work?

Issue Analytics

  • State:open
  • Created 5 years ago
  • Comments:7 (2 by maintainers)

github_iconTop GitHub Comments

bali182commented, Jan 24, 2019

Same error after a watchman shutdown-server. Any way I could debug it? I’m not too familiar with the vscode plugin infrastructure.

galvesribeirocommented, Mar 26, 2019

I’m having the same issue here using the exactly same versions and tried the shutdown workaround…

In my case, nothing works… Syntax highlight, nothing…

Can anyone shed a light and what that may be?

Read more comments on GitHub >

github_iconTop Results From Across the Web

Fix Command and Conquer Generals on Windows 10 in 9 Steps
How can I fix Command and Conquer Generals problems on Windows 10? · 1. Create a new options.ini file · 2. Delete the...
Read more >
How to fix problems with C&C Generals and Generals Zero ...
Solved: Hello everyone, I have been looking for a way to run Command and Conquer Generals and Generals Zero Hour on Windows 10...
Read more >
Command And Conquer Generals Zero Hour Not Working ...
I like the command and conquer series, but recently C&C Generals ZH stopped working! It was installed onto my computer a year ago...
Read more >
is The General not working / having issues for you? - 99images
✓ My The General app wont load or not working properly (loading error / server error / connection error / Screen Freeze /...
Read more >
C&C Generals: zero hour will not load or run
Programs you are having problems with; Error messages; Recent changes you made to your computer; What you have already tried to fix the...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found