Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Invalid point encountered!

See original GitHub issue

I keep getting the following error pop up. Keeps popping up at incomplete lines of code I am still writing. Any suggestions as to what this is?

Error: linter-flake8:: Invalid point encountered! See console for details.
Error: linter-flake8:: Invalid point encountered! See console for details.
    at Error (native)
    at extractRange (/Users/tbansil/.atom/packages/linter-flake8/lib/main.js:73:11)
    at Object.<anonymous> (/Users/tbansil/.atom/packages/linter-flake8/lib/main.js:221:25)
    at (native)
    at step (/Users/tbansil/.atom/packages/linter-flake8/lib/main.js:9:273)

Issue Analytics

  • State:closed
  • Created 7 years ago
  • Reactions:33
  • Comments:9 (4 by maintainers)

github_iconTop GitHub Comments

ashcrowcommented, Oct 27, 2016

I’m having the same issue. I’ve disabled it for now but am looking forward to re-enabling this plugin. It’s extremely helpful!

can-zcommented, Nov 2, 2016

My PR #271 seems to at least suppress the errors for now although it might not be accepted as the ultimate fix. You should be able to paste my changes into your local file to fix the issue.

Read more comments on GitHub >

github_iconTop Results From Across the Web

Invalid Point - Error - Land FX
A Layout tab without a viewport can sometimes cause this issue. Delete all Layout tabs from the problematic drawing file(s), then run the...
Read more >
Solved: Invalid point error - Autodesk Community - AutoCAD
Solved: When I try to copybase and am prompted for the base point, I enter #0,0 and I get "Invalid Point" This is...
Read more >
How to Fix OneDrive's "The Tag Present in the Reparse Point ...
It can be very frustrating to encounter the "The tag present in the reparse point buffer is invalid" error when making changes to...
Read more >
Fix Failed to Download Easy Setup Payload Exception Errors
Assume you see "Failed to download easy setup payload with exception in dmpdownloader.log" while downloading the SCCM update.
Read more >
Error Responses - Amazon Simple Storage Service
The specified access point does not exist. 404 Not Found, Client. InvalidTag, Your request contains tag input that is not valid. For example,...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found