Stuck on an issue?

Lightrun Answers was designed to reduce the constant googling that comes with debugging 3rd party libraries. It collects links to all the places you might be looking at while hunting down a tough bug.

And, if you’re still stuck at the end, we’re happy to hop on a call to see how we can help out.

Invalid point error

See original GitHub issue

While I’m writing in python and a function isn’t finished like:

     def foo()


    if bar:

Before I can finish the functions, I’ll get the following linter error:

screen shot 2016-10-18 at 7 47 02 pm

Is this as intended? It keeps happening as I’m writing and it’s distracting.

Issue Analytics

  • State:closed
  • Created 7 years ago
  • Reactions:19
  • Comments:15 (3 by maintainers)

github_iconTop GitHub Comments

Arcanemaguscommented, Nov 19, 2016

v2.1.0 has been released which moves the error reporting to a Linter message.

yulijicommented, Oct 21, 2016

I think I have found out the problem in my box. The flake8 count unicode characters in a different way. My code contains several unicode lines, and when flake8 reports error, it returns the column number that is much bigger than the actual line length returned by js .length() function. I guess flake8 count a unicode character as 2 while js count it as 1.

Read more comments on GitHub >

github_iconTop Results From Across the Web

Invalid Point - Error - Land FX
Solution · Step 1: EXTMAX to See the Extents of the Drawing · Step 2: Open Any Xref Files · Step 3: Delete...
Read more >
Solved: Invalid point error - Autodesk Community - AutoCAD
Solved: When I try to copybase and am prompted for the base point, I enter #0,0 and I get "Invalid Point" This is...
Read more >
An "Invalid Pointer" script error message may be displayed in ...
Symptoms. Consider the following scenario. · Cause. This problem occurs when the length of the data URI resource for the image is greater...
Read more >
C++ invalid pointer error - Stack Overflow
I'm getting invalid point error from the code below I don't see why. All I'm trying to do is to delete free some...
Read more >
Can't place some points in the command line. Invalid point
I notice the bug is when both coordinates are negative. However, the author of the article I linked to suggests making some negative,...
Read more >

github_iconTop Related Medium Post

No results found

github_iconTop Related StackOverflow Question

No results found

github_iconTroubleshoot Live Code

Lightrun enables developers to add logs, metrics and snapshots to live code - no restarts or redeploys required.
Start Free

github_iconTop Related Reddit Thread

No results found

github_iconTop Related Hackernoon Post

No results found

github_iconTop Related Tweet

No results found

github_iconTop Related Post

No results found

github_iconTop Related Hashnode Post

No results found